Platform Alerts
Incident Report for Anaplan
Postmortem

On March 17th, at approximately 12:31 UTC, we experienced an elevated level of alerts across our estate, which resulted in customers experiencing intermittent slow performance on the Anaplan Platform.

Initial investigation identified an unusual spike in consumption in one of our core services. We escalated this to our vendor as a priority and mitigation steps were established to reduce the consumption spike. Customers would have experienced intermittent performance degradation during the hours of 12:35 UTC and 14:15 UTC. Once the mitigations steps were completed, and there was no longer a risk of another platform spike occurring, we were able to confirm that the service was restored at 15:47 UTC.

Further investigation highlighted that another service had contributed to the unusual spike in consumption. To avoid a reoccurrence, we are completing a review of this usage and the contributing factors to isolate the issue from resulting in platform disruptions in the future. In addition, we are adding supplementary monitoring to the rate of consumption to ensure any unusual spikes in usage can be addressed prior to platform disruption occurring. We have also added additional capacity to the core service, and we are working with our vendor to urgently apply a patch to the service to ensure the ultimate processing of consumption.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future. If you have any further questions or concerns, please contact Anaplan Support.

Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Mar 22, 2023 - 18:50 UTC

Resolved
We have confirmed that the issue is now resolved. We deeply apologize for any impact this issue may have caused.We appreciate your patience and partnership as we worked through this issue. We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any questions, concerns, or continue to experience errors, please do not hesitate to contact us at Anaplan Support.
Posted Mar 17, 2023 - 16:30 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Mar 17, 2023 - 15:47 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Mar 17, 2023 - 15:14 UTC
Update
Thank you for your patience as we continue to investigate this issue. We continue to investigate the issue with the third-party provider and are establishing a plan to mitigate the issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 17, 2023 - 14:42 UTC
Update
Thank you for your patience as we continue to investigate this issue. We have engaged with the third-party provider. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 17, 2023 - 14:01 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 17, 2023 - 13:28 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 17, 2023 - 12:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 12:33 UTC
Investigating
We are currently investigating an issue resulting in customers experiencing intermittent slow performance on the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Mar 17, 2023 - 12:31 UTC