Unplanned Outage
Incident Report for Anaplan
Postmortem

On November 21 at 20:22 UTC, Anaplan engineers were alerted to a network connectivity issue in our Santa Clara data center. We were able to quickly determine that the connection between two of our data centers was failing. This caused workspaces in our Santa Clara data center to become unavailable.

Our engineers were able to identify packet drops in network traffic during this time and we are working closely with our third-party network providers to better understand the root cause of this degradation in performance. Anaplan engineers are closely monitoring network traffic and hardware to ensure no further issues arise.

We understand the impact to your experience when these types of issues occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Dec 02, 2019 - 08:02 PST

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Nov 21, 2019 - 13:37 PST
Update
Our engineers have restored service to the Anaplan platform and are continuing to monitor the situation to ensure no additional issues arise. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Nov 21, 2019 - 13:08 PST
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Nov 21, 2019 - 12:37 PST
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 21, 2019 - 12:33 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Nov 21, 2019 - 12:22 PST
This incident affected: US Anaplan Platform.