Platform Alerts
Incident Report for Anaplan
Postmortem

On May 28, 2024, at 16:04 UTC, we started to receive errors indicating an issue in Anaplan Amazon Cloud Public — Australia. These errors related to a small number of customers unable to carry out imports, and one customer unable to open their model. Most customers were unaffected and experienced no loss of functionality.  

Our investigation identified that the errors related to a specific subservice, which had been subject to a change earlier that day. To resolve the issue, we rolled back that change and full service was restored by 17:35 UTC.   

To prevent the issue from reoccurring, we are working with affected customers to understand their customer journey and improve our post-deployment testing approach. Alongside this, we are carrying out incident response training to enable us to react more effectively when issues are detected.  

We sincerely apologize for the impact this has had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again.   

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jun 03, 2024 - 15:32 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted May 28, 2024 - 18:02 UTC
Monitoring
Service has now been restored; based on our logs you should now be able to resume normal activities.
We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted May 28, 2024 - 17:34 UTC
Update
Initial reports indicate positive outcomes. We are closely monitoring the situation while we continue to roll back the change to alleviate the issue. We estimate service will be restored in approximately 30 minutes. *Please note the estimated time to resolution is an approximation based on information we have at this stage and is subject to change.
Posted May 28, 2024 - 17:01 UTC
Identified
We have identified the likely cause of the issue, and are progressing the rollback steps of a recent change to alleviate the issue.

Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted May 28, 2024 - 16:27 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to open models and import and export data. We have identified the cause of the issue and are currently working hard to restore service.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted May 28, 2024 - 16:16 UTC
This incident affected: Anaplan Amazon Cloud - Australia.