Platform Alerts
Incident Report for Anaplan
Postmortem

On 30-September, from 05:17 to 11:25 UTC Anaplan experienced a service disruption that intermittently prevented customers from accessing the administration service. Our engineers determined that connection errors affecting our authentication service were the primary cause of the customer disruption.

 

Anaplan engineers investigating the connectivity issue pinpointed problems with network communications between our 2 data centers in North Virginia. The platform returned to normal operation, during the incident investigations, without any manual intervention. The authentication service has since been migrated into our newer data center removing the dependency of the network link between our 2 data centers and so hopefully preventing this issue from re-occurring in future.

Additionally, we are enhancing our monitoring and alerting strategy to ensure that issues of this nature are caught and mitigated before customers are impacted.

 

We understand the impact to your business and appreciate your partnership and patience as we continuously improve the resilience of our platform. Thank you for being a valued customer.

Posted Nov 03, 2021 - 13:44 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Sep 30, 2021 - 11:48 UTC
Update
Our engineers will continue to monitor the situation closely to ensure no additional issues arise. There will be no further updates until the status of the incident changes. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Sep 30, 2021 - 11:27 UTC
Update
Our engineers continue to monitor the situation to ensure no additional issues arise. We will provide an additional update in two hours. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. We thank you for your patience and understanding.
Posted Sep 30, 2021 - 09:08 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. We will provide an additional update in an hour. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding. Once again, we are extremely appreciative of your patience and understanding.
Posted Sep 30, 2021 - 07:56 UTC
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Sep 30, 2021 - 07:15 UTC
Update
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Sep 30, 2021 - 06:44 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Sep 30, 2021 - 06:05 UTC