Platform Alerts
Incident Report for Anaplan
Postmortem

On January 17, 2024, at 16:30 UTC, we identified an issue with our authentication service. The issue caused customer login attempts to fail or, if already logged in, users to be directed back to the login page.

The issue was limited to a single connection route, used by several Anaplan data centers: U.S. East; U.S. West; Netherlands; Germany; Amazon Cloud Public - U.S.; Google Cloud Public - U.S. East; and Google Cloud Public - Japan. Only customers that were pointed to the impacted connection route during login would have experienced the issue.

Initial investigation identified an issue with the distribution of resources allocated to the impacted connection route for authentication services. Upon identifying the issue, we performed a rolling restart of the authentication service, which closed all existing connections to the service. This resolved the issue at 17:33 UTC. 

Further investigation identified that the resource issue was the result of a high limit rate being used by another service. To avoid a recurrence of this issue, the limit rate for this service was amended to ensure an even distribution of resources. Additionally, we are reviewing resource allocation across all services. This is to ensure the appropriate limit rates are set to prevent a similar issue in the future.

We apologize for any impact this issue might have had on your business operations. We're continuously strengthening our systems and procedures to ensure we avoid future disruption to your business and users.

If you have further questions or concerns, please visit our Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jan 23, 2024 - 14:19 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jan 17, 2024 - 18:28 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jan 17, 2024 - 17:33 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jan 17, 2024 - 17:16 UTC
Investigating
We are currently investigating an issue resulting in customers using basic authentication to experience issues when logging on to the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jan 17, 2024 - 16:30 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, and Anaplan Amazon Cloud Public - US.