Platform Alerts
Incident Report for Anaplan
Postmortem

On June 7, 2022 at approximately 13:33 PDT, Anaplan experienced an issue that resulted in some of our users being unable to access the Anaplan platform.

Our engineers were alerted to the issue and, after investigating, we determined that our network connectivity through our Internet Service Providers (ISPs) was impaired. We immediately started working on identifying the specific network prefixes that were causing the degradation and configured additional network prefixes to restore the platform to normal operation. We restored connectivity to our services at 15:53 PDT.

We performed an in-depth investigation to understand the root cause of the situation. That investigation established that one our internet providers was unable to capture the expiration dates for the Route Origin Authorizations they had issued (Route Origin Authorizations are cryptographically signed objects that state which Autonomous System (AS) is authorized to originate a particular IP address prefix or set of prefixes). Upon expiration of these objects, the ISP started blocking prefixes, which included our network prefixes.

Since restoring our services, we have worked with our Internet Providers to ensure that all expiration dates for those components are captured in their internal monitoring tools. In addition, we have taken steps to ensure that our internal processes also capture them in parallel.

We want to apologize for any inconvenience caused to your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future. If you have any further questions or concerns, please contact support@anaplan.com.

Thank you for your patience during this situation, and thank you for being an Anaplan customer.

Posted Jun 13, 2022 - 21:53 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jun 07, 2022 - 23:09 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Jun 07, 2022 - 22:53 UTC
Identified
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Jun 07, 2022 - 22:27 UTC
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Jun 07, 2022 - 22:05 UTC
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Jun 07, 2022 - 21:15 UTC
Update
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Jun 07, 2022 - 20:45 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jun 07, 2022 - 20:33 UTC