Platform Alerts
Incident Report for Anaplan
Postmortem

On October 29, 2024, at 18:55 UTC, we received a customer report that they were unable to create models or revision tags. This issue affected Anaplan Amazon Cloud — Europe and Anaplan Google Cloud Public - Saudi Arabia.   

During the initial investigation, we identified that the issue may have been triggered after a release. We observed a deviation in errors that had begun post-release. To mitigate the issue, we immediately rolled back the release and service was restored at 19:57 UTC.   

Further investigation identified that the issue was a result of a duplicate record being created. To prevent a recurrence of this issue, we are adding constraints to ensure that this type of duplication doesn't occur. We are improving our testing procedures, specifically tailored to capture issues with revision tags. We are also implementing additional monitoring to be able to capture these types of deviations. 

We sincerely apologize for the impact this has had on your business operations. We know these issues can cause trouble for your business and users. We are always improving our systems and procedures to prevent similar issues from happening again.   

If you have any further questions or concerns, please contact Anaplan Customer Care. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Nov 07, 2024 - 11:49 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Oct 29, 2024 - 20:40 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Oct 29, 2024 - 19:56 UTC
Update
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Oct 29, 2024 - 19:31 UTC
Investigating
We are currently investigating an issue resulting in customers experiencing issues when updating models in Anaplan Amazon Cloud - Europe and Anaplan Google Cloud Public - Saudi Arabia.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Oct 29, 2024 - 19:08 UTC
This incident affected: Anaplan Amazon Cloud - Europe and Anaplan Google Cloud Public - Saudi Arabia.