Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 20:00 UTC
Scheduled
Anaplan will be implementing key infrastructure improvements and platform enhancements to the platform on Saturday, March 22, 2025, from 20:00 UTC.
This scheduled maintenance window facilitates the deployment of advanced platform capabilities designed to improve your overall user experience.
During this maintenance window, the Anaplan platform will be unavailable. Full-service functionality will be restored upon completion, allowing you to resume your business operations.
We appreciate your understanding as we continue to evolve our platform to better serve your business needs.
If you have any questions or concerns regarding this maintenance window, please contact Anaplan Customer Care.
Posted Mar 13, 2025 - 12:04 UTC
This scheduled maintenance affected: us1: Anaplan Data Center - US East, us2: Anaplan Data Center - US West, eu1: Anaplan Data Center - Netherlands, eu2: Anaplan Data Center - Germany, eu4: Anaplan Amazon Cloud Public - Europe, us5: Anaplan Google Cloud Public - US East, ap1: Anaplan Google Cloud Public - Japan, and us7: Anaplan Amazon Cloud Public - US.