Platform Alerts
Incident Report for Anaplan
Postmortem

On October 11th, Anaplan engineers were alerted to an issue regarding users being unable to access the Excel add-in feature. Our engineers determined this was related to the most recent authentication service release, they were able to restore service by completing a rolling restart of dependent services. To prevent this issue from happening again, we will be identifying and implementing more robust testing criteria as well as improvements to our server health checks.

We understand the impact this type of interruption can have on your experience and want to assure you that we are committed to improving our systems and process to ensure the best possible experience for you. Thank you for your understanding and your continued partnership.

Posted Oct 20, 2021 - 09:15 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 12, 2021 - 01:27 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Oct 12, 2021 - 01:25 PDT
Identified
We are seeing errors re-appear after monitoring a fix we have implemented. Our engineering team are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution. We will provide another update in an hours time
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Oct 12, 2021 - 00:37 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Oct 12, 2021 - 00:00 PDT
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Oct 11, 2021 - 23:34 PDT
Identified
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Oct 11, 2021 - 23:05 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Oct 11, 2021 - 22:38 PDT
Update
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Oct 11, 2021 - 22:07 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 11, 2021 - 21:34 PDT
This incident affected: Anaplan Platform US-1 and Anaplan Platform EU-2.