Unplanned Outage
Incident Report for Anaplan
Postmortem

On 8/9/20, as a part of scheduled platform maintenance, Anaplan updated an authentication certificate. As scheduled maintenance was completed, Anaplan engineers were notified by monitored alerts that customers were unable to log into the platform. We were able to identify an issue with this new certificate and immediately reverted the change, restoring availability to the platform. We have identified additional opportunities to improve observability and validation of certificates after a release is completed. As always, thank you for your patience while resolving this issue and thank you for being a valued Anaplan Customer.

Posted Aug 18, 2020 - 15:37 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Aug 09, 2020 - 00:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2020 - 23:40 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Aug 08, 2020 - 23:25 PDT
Update
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Aug 08, 2020 - 23:22 PDT
Update
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Aug 08, 2020 - 23:04 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Aug 08, 2020 - 21:59 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 08, 2020 - 21:53 PDT
Update
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at if you continue to experience issues. Thank you for bearing with us.
Posted Aug 08, 2020 - 21:25 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Aug 08, 2020 - 21:11 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.