We will be undergoing scheduled maintenance during this time.
Posted Aug 05, 2026 - 14:21 UTC
Scheduled
Important: IP allowlist update
Anaplan is expanding its network to boost platform performance and support long-term growth. New IP addresses are coming to the active production environment on September 4, 2026, and if you use certain regions, you will need to act before that deadline
The regions are: ap1a ap2a ca1a ca2a eu5 me1 us5 us6
If you’re using any of those regions and you restrict inbound traffic and have allowlisted Anaplan IP addresses, you'll need to update your firewall settings.
The action is straightforward: you must add the new Anaplan IP addresses to your existing allowlists without removing the current ones. Both IP ranges will stay active.
If you don't update before September 4, 2026, you risk connectivity failures affecting key platform components, including Anaplan CloudWorks™ and Anaplan Data Orchestrator (ADO).
To prevent any service disruptions, we strongly recommend coordinating with your internal IT or network security teams as soon as possible so that they can apply the necessary updates. Please contact your CSBP or Anaplan Support if you need additional help.
Posted Aug 05, 2026 - 14:21 UTC
This scheduled maintenance affects: us5: Cloud - US East, ap1: Cloud - Japan, ca1: Cloud - Canada, me1: Cloud - Saudi Arabia, and eu5: Cloud - Europe.