January 29 Service Disruption
Incident Report for Anaplan
Postmortem

On January 29, 2019 at 10:26 AM PST, Anaplan experienced a platform outage impacting all users in our Virginia data center. The outage was caused when a process to back up the file storage in this data center unexpectedly blocked requests to access all model files stored at this location. The outage was due to a bug in our backup software. The backup process was stopped and service was restored at 10:48 AM PST.

We have investigated the cause of the outage with our vendor and they have issued a fix. Additionally, we are implementing more testing & validation to our quality assurance process and implementing changes to improve automatic recovery of models in these states.

We sincerely apologize for the disruption of service and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer

Posted 7 months ago. Feb 01, 2019 - 13:40 PST

Resolved
Our engineers have restored service and customers are now able to access Anaplan. We sincerely apologize for any inconvenience that this interruption may have caused and appreciate your patience while we work to provide an outline of the root cause. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 7 months ago. Jan 29, 2019 - 10:53 PST
Investigating
We are currently receiving reports of customers being unable to sign into Anaplan. Our engineers are aware and are actively investigating. An update will be provided on this page as soon as more information is available. If you have any questions regarding this, please contact us at support@anaplan.com. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve any issues.
Posted 7 months ago. Jan 29, 2019 - 10:36 PST
This incident affected: US Anaplan Platform and EU Anaplan Platform.