Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 21:00 UTC
Scheduled
Anaplan will be making enhancements to the platform on Saturday, November 9th 2024 from 9:00 p.m. to 01:00 a.m. UTC.
These infrastructure changes enable us to continue delivering cutting-edge platform features to help you seamlessly navigate Anaplan and ultimately, speed decision-making.
The platform will be offline during this maintenance event. Once the maintenance is complete, you can resume your work in Anaplan
Posted Oct 31, 2024 - 14:18 UTC
This scheduled maintenance affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, Anaplan Amazon Cloud Public - US, Anaplan Amazon Cloud Public - Europe, and Integration and Extensions.