Platform Alerts
Incident Report for Anaplan
Postmortem

On November 9, 2023, at 22:41 UTC, we identified an issue that would have prevented customers from loading models on Anaplan Data Center — Netherlands.

Initial investigation identified that a connectivity issue had occurred on a backend network component. This resulted in connectivity flapping to occur between several network interfaces. After further investigation, we found that the flapping had caused the impacted network interfaces to be denylisted. This prevented traffic from being sent to and from these network interfaces.

To address this issue, we drained and restarted the impacted backend components. The issue was resolved at 00:32 UTC.
We're currently working with our network vendor to determine why the impacted network interfaces were denylisted. While we do this, we've paused the affected components from serving traffic. This issue has also flagged the need for additional monitoring, which we have now implemented.

We apologize for any impact this issue might have had on your business operations. We're continuously strengthening our systems and procedures to ensure we avoid future disruption to your business and users.
If you have further questions or concerns, please visit our Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Nov 15, 2023 - 14:46 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Nov 10, 2023 - 00:32 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Nov 10, 2023 - 00:15 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Nov 09, 2023 - 23:47 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Nov 09, 2023 - 23:16 UTC
Investigating
We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Nov 09, 2023 - 22:41 UTC
This incident affected: Anaplan Data Center - Netherlands.