Platform Alerts
Incident Report for Anaplan
Postmortem

On March 17th, at approximately 00:43 UTC, we experienced an elevated level of alerts that indicated a platform disruption on Anaplan Google Cloud - Dedicated, which impacted customers’ ability to access the Anaplan Platform.

Initial investigation identified our platform engineer had responded to an earlier alert for a single component failure. In the process of isolating this failure, other supporting components were temporarily removed, which resulted in the platform disruption. The impacted components were brought back online, and service was restored at 01:31 UTC.

Further investigation highlighted that the single component failure recovery process, had a manual step that increased the risk of human error resulting in the supporting components being temporarily removed. The team has automated the process to avoid the risk of a manual error in the future.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future. If you have any further questions or concerns, please contact Anaplan Support.

Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Mar 23, 2023 - 02:22 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Mar 17, 2023 - 01:45 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Mar 17, 2023 - 01:31 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Mar 17, 2023 - 01:10 UTC