Platform Alerts
Incident Report for Anaplan
Postmortem

On September 16,2024 at 05:04 UTC, we became aware of an issue impacting Anaplan Data Center — Netherlands, Anaplan Data Center - U.S. East, and Anaplan Data Center — U.S. West.   The issue resulted in some customers not being able to access models.    

Our analysis revealed that the problem was caused by a Cloudflare service issue. The vendor implemented a fix to address the outage and service was restored at 06:26 UTC.  We are working with Cloudflare to understand the root cause and mitigation actions as part of this issue.  

We sincerely apologize for the impact this has had on your business operations. We know these issues can cause trouble for your business and users. We are always improving our systems and procedures to prevent similar issues from happening again.     

 If you have any further questions or concerns, please contact Anaplan Customer Care. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Sep 23, 2024 - 17:00 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Sep 16, 2024 - 08:28 UTC
Update
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Sep 16, 2024 - 07:37 UTC
Update
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Sep 16, 2024 - 06:54 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Sep 16, 2024 - 06:23 UTC
Update
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Sep 16, 2024 - 06:14 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Sep 16, 2024 - 06:08 UTC
Update
We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Sep 16, 2024 - 05:16 UTC
Investigating
We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Sep 16, 2024 - 05:11 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - Netherlands, and Anaplan Data Center - Germany.