Unplanned Outage
Incident Report for Anaplan
Postmortem

On August 30th, Anaplan experienced a platform interruption impacting the ability to access the platform.  Anaplan engineers were alerted to a networking issue with a third-party provider and awaited their correction. Further investigation showed our secondary network was also impacted by the primary carrier issue and failing over to our secondary network provider could not resolve the issue. We have requested additional alerting and proactive notifications to be put in place by the vendor to mitigate the impact of this type of issue in the future.

We understand the impact to your experience when these types of issues occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Sep 08, 2020 - 13:40 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 08:38 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Aug 30, 2020 - 08:21 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 07:54 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 07:20 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 06:50 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 06:20 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 05:39 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 05:10 PDT
Investigating
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Aug 30, 2020 - 04:42 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Aug 30, 2020 - 03:49 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Aug 30, 2020 - 03:29 PDT