Platform Alerts
Incident Report for Anaplan
Postmortem

On February 8, 2024, at 20:14 UTC, we became aware of an incident affecting customers’ ability to open models. This issue affected the following regions: Anaplan Data Centre - US West and Anaplan Data Centre - US East. 

Our investigation identified that a backend component had been recently restarted. The restart caused the component to consume a disproportionate number of resources. This resulted in insufficient resources available to some services which, in turn, impacted users' access to models. To resolve the issue, we reduced the number of resources available to the component. Users regained access to their models around 20:46 UTC. 

To prevent a recurrence of this issue, we have updated our working practices for the affected component to improve resource consumption. Additionally, we are exploring the implementation of failsafe mechanisms to protect the impacted services. 

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users. 

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Feb 14, 2024 - 17:45 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Feb 08, 2024 - 20:55 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Feb 08, 2024 - 20:46 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Feb 08, 2024 - 20:40 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to open models in US-EAST and US-West.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Feb 08, 2024 - 20:14 UTC
This incident affected: Anaplan Data Center - US East and Anaplan Data Center - US West.