January 23rd 21:23 PT Service Outage
Incident Report for Anaplan
Postmortem

On January 23th at 9:23 p.m. PT, Anaplan experienced a service interruption in our US - Virginia datacenter, preventing some customers from accessing their workspaces. The disruption was the result of a temporary routing issue experienced with our Internet service providers, who were able to restore service at 9:33 p.m. PT

We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted 4 months ago. Jan 30, 2019 - 13:58 PST

Resolved
On Wednesday January 23rd 21:23 PT, Anaplan experienced a service outage at one of our data centers, specifically our facility in Virginia. This prevented customers from accessing their workspaces. The incident resolved without any manual intervention and `customers’ ability to access the platform at 21:38 PT. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 4 months ago. Jan 23, 2019 - 21:23 PST