Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2025 - 20:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 28, 2025 - 17:01 UTC
Scheduled
Anaplan will be making enhancements to the platform on Saturday, March 8, 2025 from 20:00 UTC.
These infrastructure changes enable us to continue delivering cutting-edge platform features to help you seamlessly navigate Anaplan and ultimately, speed decision-making.
The platform will be offline during this maintenance event. Once the maintenance is complete, you can resume your work in Anaplan.
Posted Feb 27, 2025 - 17:16 UTC
This scheduled maintenance affected: us1: Anaplan Data Center - US East, us2: Anaplan Data Center - US West, eu1: Anaplan Data Center - Netherlands, eu2: Anaplan Data Center - Germany, eu4: Anaplan Amazon Cloud Public - Europe, us5: Anaplan Google Cloud Public - US East, ap1: Anaplan Google Cloud Public - Japan, us7: Anaplan Amazon Cloud Public - US, and Integration and Extensions.