Platform Alerts

Incident Report for Anaplan

Postmortem

On July 24, 2025, at 12:32 UTC, we experienced a temporary disruption to the Anaplan platform. This issue impacted access to the platform in the following regions: 

  • us1: Data Center - US East 

  • us2: Data Center - US West 

  • eu1: Data Center - Netherlands 

  • eu2: Data Center - Germany 

  • eu4: Cloud – Europe 

  • us5: Cloud - US East 

  • ap1: Cloud - Japan 

  • us7: Cloud - US 

We quickly identified that the disruption was caused by a background process that was triggered following a recent update. Due to a legacy setting, the process triggered a system lock as it attempted to update an old schema. As a result, it temporarily affected access to the platform. Our engineering team quickly resolved the issue. Full service was restored at 12:54 UTC.  

Following this event, we conducted a thorough internal review to prevent this issue from recurring. We have now updated the legacy setting and added additional safeguards to the deployment tooling. We've also completed the removal of old schemas from the platform.  

We apologize for any impact this issue may have had on your business operations. We’re continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business. 

If you have further questions or concerns, please visit our Support website. Thank you for your patience during this situation, and we appreciate your continued trust in Anaplan.

Posted Jul 30, 2025 - 17:18 UTC

Resolved

We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Customer Care.
Posted Jul 24, 2025 - 13:03 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jul 24, 2025 - 12:55 UTC

Investigating

We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jul 24, 2025 - 12:45 UTC
This incident affected: us1: Data Center - US East, us2: Data Center - US West, eu1: Data Center - Netherlands, eu2: Data Center - Germany, eu4: Cloud - Europe, us5: Cloud - US East, us7: Cloud - US, ae1: Cloud - UAE, and Anaplan Academy.