Platform Alerts
Incident Report for Anaplan
Postmortem

On July 26, 2024, at 19:37 UTC, we identified that it was not possible to open models in Anaplan Google Cloud Public - U.S. East. Models that were already open were not impacted by this issue. 

Our investigation found that a change had been made to a subcomponent earlier that day to offset a bug in a third-party software. The change had a misconfiguration in the permissions, which caused the incident. The permissions were corrected, and the issue was resolved at 20:15 UTC. 

To prevent this from reoccurring, we have updated the change procedure to add an additional step to ensure further due diligence. We are also working with the third-party vendor to address the underlying bug. This will remove the requirement for additional configuration on the affected subcomponent. 

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users. 

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Aug 02, 2024 - 08:57 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jul 26, 2024 - 20:22 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jul 26, 2024 - 20:15 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Jul 26, 2024 - 20:03 UTC
Investigating
We are currently investigating an issue resulting in some customers not being able to load models in Anaplan Google Cloud Public - US East.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jul 26, 2024 - 19:52 UTC
This incident affected: Anaplan Google Cloud Public - US East.