January 18 Unplanned Outage
Incident Report for Anaplan
Postmortem

On January 18th at 1:30 p.m. PT, Anaplan experienced a service interruption preventing some customers from logging in or viewing available models, with no impact to those already working within a model . The disruption was the result of an unanticipated spike in volume. Our engineers began investigation immediately and service was restored at 1:54 p.m. PT following a restart of platform services.

As a corrective action, we are reviewing the results of our investigation to ensure additional measures are in place to detect and prevent future occurrences.

We understand the impact to your experience when interruptions occur and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted 6 months ago. Jan 30, 2019 - 14:01 PST

Resolved
We received reports of users unable to access Anaplan. This disruption only lasted a few moments and has since been resolved. We apologize for any inconvenience this may have caused. Further details will be provided in an RCA.
Posted 6 months ago. Jan 18, 2019 - 06:03 PST
This incident affected: US Anaplan Platform and EU Anaplan Platform.