Platform Alerts
Incident Report for Anaplan
Postmortem

On 23rd November, from 1am UTC to 7am UTC Anaplan experienced service disruption that resulted in users being unable to receive password reset emails, following up from an earlier incident of the same nature.The introduction of a new mail IP address had earlier caused issues due to a missing DNS record which caused it not to be accepted by some email services. Although this issue was identified and rectified, further issues were subsequently seen due to this newly introduced IP not being recognized by a specific email provider. Our engineers worked with our provider to troubleshoot the issue.

This issue was corrected in conjunction with the provider in question and service restored.We understand the impact to your business, particularly during critical financial and retailing periods, and appreciate your continued partnership and patience as we continuously improve the resilience of our platform. We sincerely thank you for being a valued Anaplan customer.

Posted Dec 15, 2021 - 14:58 UTC

Resolved
A number of our users were affected by a disruption to email. At 10:00 GMT our engineers were able to rectify the issue for a majority of those affected. At 14:20 GMT our engineers were able to rectify the issue for the remaining users.

Our engineers are in the process of performing further investigation to understand root cause.

We will provide you an update as we have additional information. If you have any questions or concerns, please reach out to us at support@anaplan.com. We apologize for any inconvenience this may have caused.

Regards,
The Anaplan Team
Posted Nov 23, 2021 - 15:49 UTC
Update
Our engineers were able to rectify the service disruption and are in the process of performing further monitoring to ensure there are no further issues.

We will provide you an update as we have additional information. If you have any questions or concerns, please reach out to us at support@anaplan.com. We apologize for any inconvenience this may have caused.

Regards,
The Anaplan Team
Posted Nov 23, 2021 - 14:59 UTC
Update
Our engineers have reduced the impact of the issue. They are continuing to monitor the reported service interruption and are determining a best path to resolution. We will continue to keep you updated as more information becomes available. If you have any questions or concerns, please contact Anaplan support at support@anaplan.com.

Regards,
The Anaplan Team
Posted Nov 23, 2021 - 12:35 UTC
Monitoring
Our engineers have reduced the impact of the issue. They are continuing to monitor the reported service interruption and are determining a best path to resolution. We will continue to keep you updated as more information becomes available. If you have any questions or concerns, please contact Anaplan support at support@anaplan.com.

Regards,
The Anaplan Team
Posted Nov 23, 2021 - 11:35 UTC
Investigating
Our engineers are continuing to investigate the current reported service interruption and are determining a best path to resolution. We will continue to keep you updated as more information becomes available. If you have any questions or concerns, please contact Anaplan support at support@anaplan.com.

Regards,
The Anaplan Team
Posted Nov 23, 2021 - 10:07 UTC
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 23, 2021 - 09:27 UTC
This incident affected: Anaplan Google Cloud Public - Japan (Planning Platform), Anaplan Google Cloud Public - US East (Planning Platform), Anaplan Amazon Cloud Public - US (Planning Platform), Anaplan Data Center - US East (Planning Platform), Anaplan Data Center - Germany (Planning Platform), and Integration and Extensions.