June 11 Service Disruption
Incident Report for Anaplan
Postmortem

On June 11th, at 16:00 UTC Anaplan encountered a platform incident and we would like to provide you with full transparency into how this issue occurred.

Anaplan engineers were in the process of performing a configuration change to enable new product features for our customers. As soon as this change was noticed to be impacting access to Anaplan, our engineers paused their work and reverted the changes. This allowed access to be restored to the platform.

The platform was not down while this change was made, however users who logged in while this incident was active would have been presented with a 404-error page. Users who were already logged in and were working in models should have not experienced the same problem.

We take great care to ensure that important changes such as this one is properly implemented, and on this occasion, we didn’t deliver without impacting our user base. We sincerely apologize for the interruption in service while this incident was resolved. We will be reviewing our internal process which was followed and change it as necessary to ensure there is not a repeat occurrence of this incident.

Thank you for being a valued Anaplan customer.

Posted 4 days ago. Jun 12, 2019 - 17:38 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis.If you have any further questions, concerns or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted 5 days ago. Jun 11, 2019 - 09:55 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns or continue to receive an error(s), please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted 5 days ago. Jun 11, 2019 - 09:49 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted 5 days ago. Jun 11, 2019 - 09:34 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.