Platform Alerts
Incident Report for Anaplan
Postmortem

On June 27, 2024, at 13:03 UTC, our internal monitoring alerted us to an issue with Workflow. This issue prevented Create, Read, Update & Delete operations, which caused empty results being returned for task, template, and execution listings. The following regions were impacted: Amazon Cloud - Europe, Amazon Cloud Public - US, Germany, Netherlands, US East, US West, Google Cloud Public - Japan, Google Cloud Public - US East. 

Our investigation identified that one of the sub-services that underpins Workflow had failed. This failure was due to a resource constraint which caused the sub-service to enter an unhealthy state. We deleted the problematic sub-component which allowed the sub-service to correctly reinitialize.  

Full service was restored at 13:30 UTC. 

During our investigation into root cause, we identified that the resources provisioned to the sub-service were sufficient for normal operations but didn’t account for fluctuations. To prevent a recurrence of this issue, we have increased the resources to provide sufficient headroom for these potential fluctuations. We are also engaged in general analysis of the service to enhance how we determine resource provisioning. 

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users. 

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jul 02, 2024 - 18:43 UTC

Resolved
On June 27, 2024, at 13:03 UTC, we identified an issue with Workflow in the following Anaplan Data Centers: Amazon Cloud - Europe, Amazon Cloud Public - US, Germany, Netherlands, US East, US West, Google Cloud Public - Japan, Google Cloud Public - US East.

This incident was resolved at 13:30.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jun 27, 2024 - 15:05 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, Anaplan Amazon Cloud Public - US, and Anaplan Amazon Cloud Public - Europe.