Unplanned Outage
Incident Report for Anaplan
Postmortem

On March 22nd 2021, Anaplan engineers were notified that the platform was inaccessible to a subset of users. Upon investigation, it was discovered the issue was caused by our Gateway service being unable to establish new connections and users attempting to log in were not able to do so. The service was restarted and once it came back online it was able to process new requests as expected and platform availability was restored. Further investigation identified a misconfiguration on the Gateway service as the root cause and was not allowing new connections to the service. This impacted users who were not already logged into the platform and were attempting to log in via single sign-on. We have identified a number of corrective actions which include a fix for the configuration issue as well as some additional alerting. We understand the impact that this type of issue can have on your Anaplan experience and are committed to continuously improving our processes and alerting. Thank you for your patience while resolving this issue and thank you for being a valued Anaplan customer.

Posted Mar 30, 2021 - 08:13 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Mar 22, 2021 - 04:39 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Mar 22, 2021 - 04:24 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Mar 22, 2021 - 04:13 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Mar 22, 2021 - 03:42 PDT
This incident affected: Anaplan Platform US-1, Anaplan Platform US-3, Anaplan Platform US-4, and Anaplan Platform EU-2.